Microsys
  

Operating System Patches Required for Some of Our Programs

Windows may need to be updated with Windows Update and latest Internet Explorer available for your Windows version.

Some Required Updates for Windows

If you are using old versions of our software on old operating systems:
  • DCOM 1.2 or better (comes with e.g. Internet Explorer 4).
  • Comctl32.dll 4.70 or better (comes with e.g. Internet Explorer 3).

The general rules are:
  • Install all recommended and critical updates for your your given operating system and version.
  • You can often use Windows Update to download new versions of Windows, Internet Explorer, .Net and more.
  • See also: http://www.microsoft.com/en-us/download/default.aspx
This help page is maintained by

As one of the lead developers, his hands have touched most of the code in the software from Microsys.

If you email any questions, chances are that he will be the one answering them.
MicrosysAbout Microsys

Microsys develops desktop software, mobile apps and websites.This page is part of the shared help documentation across many of our tools.
Share this page with friends   LinkedIn   Twitter   Facebook   Pinterest   Google+   YouTube  
 © Copyright 1997-2017 Microsys

 Usage of this website constitutes an accept of our legal, privacy and cookies information.